What's up with the comments option?

I tried to post a comment concerning a name I submitted…but when I fill in the comment…there is no way to send it.Some orange icon thing comes up in the box…but if you click on it, it just erases your comment.What’s happening?


Press that orange icon thing…that’s the “send” icon

1 Like

I did…but it just erased my comment and didn’t send it.Hmmm…

Thanks though…

1 Like

Maybe this is the glitch that is causing the CH’s to send the multiple comments themselves .

Every contest I’ve entered is like that I have let SH know of the glitch or whatever is going on. Just started showing up like that on my tablet yesterday. I thought it was my device, but the comment section is whacked on my desktop today as well.

We are looking into this issue. It appears to be effecting few users , and we are trying to see if there is a common pattern. If you haven’t already, please share your browser details with the support team (e.g. Chrome on Android etc) so that we can pinpoint where this issue is happening. We will resolve it soon.

1 Like

Safari on my end. Exactly the same problem (but only with comments added after the fact).

Mine is Internet Explorer I think.

@Dan I think the repetitive comments are happening because like the private messaging/email system , used to take forever to load and you would see the spinny thing, happens a lot when you sub a comment now, so if you hit send again it actually sends a second duplicate message the longer the spinning the more duplicates show up. This should be smoother as in chat here

You could try closing the browser and clearing your browser history, cookies, etc. Then reopening.

Oftentimes, when updates etc are made, your computer is defaulting to the browser history and sometimes that can screw things up.


Thanks Annie…I will give that a try.

I also had this problem fixed now but for future reference iPhone safari

Worked for me on other glitches, good advice :slight_smile: @Annie

1 Like