Website glitching


#1

Has anyone had any problems with the site today? I’m having lots of issues with NDAs not loading, entry forms not appearing, etc. I reported it already but I just wondered if I was the only one. I haven’t been able to clear things up from my end, and believe me, I’ve tried.


#2

Yes, I have Daisy. I reported it as well. I keep getting a javascript void message in when I click on submit entry or to sign the NDA. One thing also is the blue button doesn’t appear in the lower right hand side, but the bell does. Frustrating!


#3

I’m sorry it’s happening to you, but I am so glad it’s not just me. I tried and tried to find something wrong on my desktop, but I finally tried on my son’s chromebook and it still won’t work. I can still access everything from my phone, but of course that limits the features I can use when submitting. Fingers crossed it’s fixed soon.
edited to add- It’s fixed! I really appreciate Squadhelp fixing this so quickly. :slight_smile:


#4

Thank you for reporting this. It should be resolved at this time. Please let us know if there are any continued problems.


#5

Notifications won’t load for me today. Anyone else experiencing this issue?


#6

@patmac yes, I asked and there is a system-wide issue they are working to fix.


#7

TKS! It’s bback up again now.