Temporary Glitch on the website


#1

For about 6 minutes today, we had a temporary glitch on the website which caused certain pages to be cached incorrectly by our server. As a result, certain users were able to see a cached version of the page belonging to another user.

This issue has been corrected. We take everyone’s privacy very seriously and we will ensure that this issue does not happen again. If for some reason you still see an issue, we recommend logging out and logging into your account. If you are experiencing any issues with your account, please report them via blue bubble and we will look into them right away.


#2

Thank you for your prompt response and your support, Grant. You guys are awesome.


#3

When I scroll through the contests it only loads about ten then it stops loading. So sometimes I have to click on the $200 option and choose ‘ending first’ so I can see the ones about to end, I can’t see all $200 contests at the same time because something is wrong with the site!


#4

I’ve had that happen sporadically also…


#5

I’ve been having an issue for the last few days when I try to view Recent Winners. I can only see the first 12 and then it stops. When I click on ‘next’ I can see some of the rest, but they are in a list on the left side of the screen. I have been using the blue button, but they are unable to correct the issue and say all is well at their end. Very frustrating. I use Chrome and tried with Safari, but the same issue. I finally got it to work OK with Firefox until I got a pop-up message from squadhelp asking if I would allow Push Messages and after I clicked on Allow, I am now having the same issue in Firefox. Very frustrating.


#6

Is anyone else having this issue? It is still happening today.


#7

Please report this via the blue button on any page of Squadhelp.com, and we’ll have the engineering team look into it.


#8

The same issue. I’ll try to “blue botton” it.


#9

All the pending contests are saying ‘time remaining’ ‘open’ when it should say closed and pending.


#10

Yeah…I blue bottoned it earlier as it was happening on all contests. Is anyone else having difficulty with things loading on the entries page? Mine will only load sporadically…then the rest of the time it just spins and won’t load.


#11

@hollygirl, Domain Checker not working on contests…not loading while checking. Also on entries on my Entries Page, when checking domains…Not loading. Logged out, cleared browser, still not loading when checking on domains.


#12

Same things are happening here. Hopefully, it will be resolved soon.


#13

All better now…